Calculate A + B.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1
Sample Output
2
问题链接:https://vjudge.net/problem/hdu-1000?tdsourcetag=s_pctim_aiomsg
问题简述:每次输入A,B的值时,输出A+B的值
问题分析:用while语句使每次输入都能够输出A+B的值,注意换行即可
AC通过的C++语言程序如下:
#include <iostream>
using namespace std;
int main()
{
int A, B;
while (cin >> A >> B)
{
cout << A + B << endl;
}
return 0;
}