华为链路聚合Eth-Trunk/IP-Trunk/MP-Group

一、实验拓扑

image.png
  1. R1与R2之间配置PPP串行链路聚合MP-Group
  2. R2与R3之间配置HDLC串行链路聚合IP-Trunk
  3. R1与R3之间配置以太网链路聚合Eth-Trunk

二、设备配置

  1. R1与R2之间配置PPP串行链路聚合MP-Group
  • R1配置
interface Mp-group0/0/0
 ip address 12.1.1.1 255.255.255.0
#
interface Serial0/0/0
 link-protocol ppp
 ppp mp Mp-group 0/0/0
#
interface Serial0/0/1
 link-protocol ppp
 ppp mp Mp-group 0/0/0
#
  • R2配置
interface Mp-group0/0/0
 ip address 12.1.1.2 255.255.255.0
#
interface Serial0/0/0
 link-protocol ppp
 ppp mp Mp-group 0/0/0
#
interface Serial0/0/1
 link-protocol ppp
 ppp mp Mp-group 0/0/0
#
  1. R2与R3之间配置HDLC串行链路聚合IP-Trunk
  • R2配置
interface Ip-Trunk1
 ip address 23.1.1.2 255.255.255.0
#
interface Serial0/0/2
 link-protocol hdlc
 ip-trunk 1
#
interface Serial0/0/3
 link-protocol hdlc
 ip-trunk 1
#
  • R3配置
interface Ip-Trunk1
 ip address 23.1.1.3 255.255.255.0
#
interface Serial0/0/2
 link-protocol hdlc
 ip-trunk 1
#
interface Serial0/0/3
 link-protocol hdlc
 ip-trunk 1
#
  1. R1与R3之间配置以太网链路聚合Eth-Trunk
  • R1配置
interface Eth-Trunk1
 ip address 13.1.1.1 255.255.255.0
#
interface GigabitEthernet0/0/0
 eth-trunk 1
#
interface GigabitEthernet0/0/1
 eth-trunk 1
#
  • R2配置
interface Eth-Trunk1
 ip address 13.1.1.3 255.255.255.0
#
interface GigabitEthernet0/0/0
 eth-trunk 1
#
interface GigabitEthernet0/0/1
 eth-trunk 1
#

三、结果验证

  1. R1与R2之间配置PPP串行链路聚合MP-Group
[R1]display interface Mp-group 0/0/0
Mp-group0/0/0 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 09:12:10 UTC-08:00
Description:
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 12.1.1.1/24
Link layer protocol is PPP
LCP opened, MP opened, IPCP opened
Physical is MP, baudrate is 128000 bps
Current system time: 2019-11-16 14:54:41-08:00
    Last 300 seconds input rate 0 bytes/sec, 0 packets/sec
    Last 300 seconds output rate 0 bytes/sec, 0 packets/sec
    Realtime 0 seconds input rate 0 bytes/sec, 0 packets/sec
    Realtime 0 seconds output rate 0 bytes/sec, 0 packets/sec
    9 packets input, 486 bytes, 0 drops
    10 packets output, 500 bytes, 0 drops
    Input bandwidth utilization  :    0%
    Output bandwidth utilization :    0%

[R1]display interface brief 
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
Eth-Trunk1                  up    up          0%     0%          0          0
  GigabitEthernet0/0/0      up    up          0%     0%          0          0
  GigabitEthernet0/0/1      up    up          0%     0%          0          0
Ethernet0/0/0               down  down        0%     0%          0          0
Ethernet0/0/1               down  down        0%     0%          0          0
GigabitEthernet0/0/2        down  down        0%     0%          0          0
GigabitEthernet0/0/3        down  down        0%     0%          0          0
Mp-group0/0/0               up    up          0%     0%          0          0
  Serial0/0/0               up    up       0.02%  0.02%          0          0
  Serial0/0/1               up    up       0.02%  0.02%          0          0
NULL0                       up    up(s)       0%     0%          0          0
Serial0/0/2                 down  down        0%     0%          0          0
Serial0/0/3                 down  down        0%     0%          0          0
[R1]ping 12.1.1.2
  PING 12.1.1.2: 56  data bytes, press CTRL_C to break
    Reply from 12.1.1.2: bytes=56 Sequence=1 ttl=255 time=30 ms
    Reply from 12.1.1.2: bytes=56 Sequence=2 ttl=255 time=50 ms
    Reply from 12.1.1.2: bytes=56 Sequence=3 ttl=255 time=30 ms
    Reply from 12.1.1.2: bytes=56 Sequence=4 ttl=255 time=40 ms
    Reply from 12.1.1.2: bytes=56 Sequence=5 ttl=255 time=40 ms

  --- 12.1.1.2 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 30/38/50 ms

[R1]
  1. R2与R3之间配置HDLC串行链路聚合IP-Trunk
display interface Ip-Trunk 1
Ip-Trunk1 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 09:16:55 UTC-08:00
Description:
Route Port,Hash arithmetic : According to flow,Maximal BW: 0M, Current BW: 0M, T
he Maximum Transmit Unit is 4470
Internet Address is 23.1.1.2/24  Link layer protocol is nonstandard HDLC
Physical is IP_TRUNK
Current system time: 2019-11-16 14:56:22-08:00
    Last 300 seconds input rate 32 bits/sec, 0 packets/sec
    Last 300 seconds output rate 32 bits/sec, 0 packets/sec
    Realtime 7 seconds input rate 24 bits/sec, 0 packets/sec
    Realtime 7 seconds output rate 24 bits/sec, 0 packets/sec
    Input: 4097 packets,89820 bytes
           4097 unicast,0 broadcast,0 multicast
           0 errors,0 unknownprotocol
    Output:4087 packets,89914 bytes
           4087 unicast,0 broadcast,0 multicast
           0 errors
    Input bandwidth utilization  : 0.02%
    Output bandwidth utilization : 0.02%
-----------------------------------------------------
PortName                      Status      Weight
-----------------------------------------------------
Serial0/0/2                   UP          1
Serial0/0/3                   UP          1
-----------------------------------------------------
The Number of Ports in Trunk : 2
The Number of UP Ports in Trunk : 2

[R2]display interface brief 
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
Ethernet0/0/0               down  down        0%     0%          0          0
Ethernet0/0/1               down  down        0%     0%          0          0
GigabitEthernet0/0/0        down  down        0%     0%          0          0
GigabitEthernet0/0/1        down  down        0%     0%          0          0
GigabitEthernet0/0/2        down  down        0%     0%          0          0
GigabitEthernet0/0/3        down  down        0%     0%          0          0
Ip-Trunk1                   up    up       0.02%  0.02%          0          0
  Serial0/0/2               up    up       0.02%  0.02%          0          0
  Serial0/0/3               up    up       0.02%  0.02%          0          0
Mp-group0/0/0               up    up          0%     0%          0          0
  Serial0/0/0               up    up       0.02%  0.02%          0          0
  Serial0/0/1               up    up       0.02%  0.02%          0          0
NULL0                       up    up(s)       0%     0%          0          0
[R2]ping 23.1.1.3
  PING 23.1.1.3: 56  data bytes, press CTRL_C to break
    Reply from 23.1.1.3: bytes=56 Sequence=1 ttl=255 time=40 ms
    Reply from 23.1.1.3: bytes=56 Sequence=2 ttl=255 time=50 ms
    Reply from 23.1.1.3: bytes=56 Sequence=3 ttl=255 time=50 ms
    Reply from 23.1.1.3: bytes=56 Sequence=4 ttl=255 time=30 ms
    Reply from 23.1.1.3: bytes=56 Sequence=5 ttl=255 time=60 ms

  --- 23.1.1.3 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 30/46/60 ms

[R2]
  1. R1与R3之间配置以太网链路聚合Eth-Trunk
[R3]display interface Eth-Trunk1
Eth-Trunk1 current state : UP
Line protocol current state : UP
Last line protocol up time : 2019-11-16 14:45:31 UTC-08:00
Description:
Route Port,Hash arithmetic : According to flow,Maximal BW: 2G, Current BW: 2G, T
he Maximum Transmit Unit is 1500
Internet Address is 13.1.1.3/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 5489-9875-73c7
Physical is ETH_TRUNK
Current system time: 2019-11-16 14:57:38-08:00
    Last 300 seconds input rate 0 bits/sec, 0 packets/sec
    Last 300 seconds output rate 0 bits/sec, 0 packets/sec
    Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
    Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
    Input: 6 packets,550 bytes
           5 unicast,1 broadcast,0 multicast
           0 errors,0 unknownprotocol
    Output:6 packets,550 bytes
           6 unicast,0 broadcast,0 multicast
           0 errors
    Input bandwidth utilization  :    0%
    Output bandwidth utilization :    0%
-----------------------------------------------------
PortName                      Status      Weight
-----------------------------------------------------
GigabitEthernet0/0/0          UP          1
GigabitEthernet0/0/1          UP          1
-----------------------------------------------------
The Number of Ports in Trunk : 2
The Number of UP Ports in Trunk : 2

[R3]display interface brief 
PHY: Physical
*down: administratively down
^down: standby
(l): loopback
(s): spoofing
(b): BFD down
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface                   PHY   Protocol InUti OutUti   inErrors  outErrors
Eth-Trunk1                  up    up          0%     0%          0          0
  GigabitEthernet0/0/0      up    up          0%     0%          0          0
  GigabitEthernet0/0/1      up    up          0%     0%          0          0
Ethernet0/0/0               down  down        0%     0%          0          0
Ethernet0/0/1               down  down        0%     0%          0          0
GigabitEthernet0/0/2        down  down        0%     0%          0          0
GigabitEthernet0/0/3        down  down        0%     0%          0          0
Ip-Trunk1                   up    up       0.02%  0.02%          0          0
  Serial0/0/2               up    up       0.02%  0.02%          0          0
  Serial0/0/3               up    up       0.02%  0.02%          0          0
NULL0                       up    up(s)       0%     0%          0          0
Serial0/0/0                 down  down        0%     0%          0          0
Serial0/0/1                 down  down        0%     0%          0          0
[R3]ping 13.1.1.1
  PING 13.1.1.1: 56  data bytes, press CTRL_C to break
    Reply from 13.1.1.1: bytes=56 Sequence=1 ttl=255 time=10 ms
    Reply from 13.1.1.1: bytes=56 Sequence=2 ttl=255 time=50 ms
    Reply from 13.1.1.1: bytes=56 Sequence=3 ttl=255 time=50 ms
    Reply from 13.1.1.1: bytes=56 Sequence=4 ttl=255 time=50 ms
    Reply from 13.1.1.1: bytes=56 Sequence=5 ttl=255 time=40 ms

  --- 13.1.1.1 ping statistics ---
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 10/40/50 ms

[R3]
最后编辑于
©著作权归作者所有,转载或内容合作请联系作者
  • 序言:七十年代末,一起剥皮案震惊了整个滨河市,随后出现的几起案子,更是在滨河造成了极大的恐慌,老刑警刘岩,带你破解...
    沈念sama阅读 194,242评论 5 459
  • 序言:滨河连续发生了三起死亡事件,死亡现场离奇诡异,居然都是意外死亡,警方通过查阅死者的电脑和手机,发现死者居然都...
    沈念sama阅读 81,769评论 2 371
  • 文/潘晓璐 我一进店门,熙熙楼的掌柜王于贵愁眉苦脸地迎上来,“玉大人,你说我怎么就摊上这事。” “怎么了?”我有些...
    开封第一讲书人阅读 141,484评论 0 319
  • 文/不坏的土叔 我叫张陵,是天一观的道长。 经常有香客问我,道长,这世上最难降的妖魔是什么? 我笑而不...
    开封第一讲书人阅读 52,133评论 1 263
  • 正文 为了忘掉前任,我火速办了婚礼,结果婚礼上,老公的妹妹穿的比我还像新娘。我一直安慰自己,他们只是感情好,可当我...
    茶点故事阅读 61,007评论 4 355
  • 文/花漫 我一把揭开白布。 她就那样静静地躺着,像睡着了一般。 火红的嫁衣衬着肌肤如雪。 梳的纹丝不乱的头发上,一...
    开封第一讲书人阅读 46,080评论 1 272
  • 那天,我揣着相机与录音,去河边找鬼。 笑死,一个胖子当着我的面吹牛,可吹牛的内容都是我干的。 我是一名探鬼主播,决...
    沈念sama阅读 36,496评论 3 381
  • 文/苍兰香墨 我猛地睁开眼,长吁一口气:“原来是场噩梦啊……” “哼!你这毒妇竟也来了?” 一声冷哼从身侧响起,我...
    开封第一讲书人阅读 35,190评论 0 253
  • 序言:老挝万荣一对情侣失踪,失踪者是张志新(化名)和其女友刘颖,没想到半个月后,有当地人在树林里发现了一具尸体,经...
    沈念sama阅读 39,464评论 1 290
  • 正文 独居荒郊野岭守林人离奇死亡,尸身上长有42处带血的脓包…… 初始之章·张勋 以下内容为张勋视角 年9月15日...
    茶点故事阅读 34,549评论 2 309
  • 正文 我和宋清朗相恋三年,在试婚纱的时候发现自己被绿了。 大学时的朋友给我发了我未婚夫和他白月光在一起吃饭的照片。...
    茶点故事阅读 36,330评论 1 326
  • 序言:一个原本活蹦乱跳的男人离奇死亡,死状恐怖,灵堂内的尸体忽然破棺而出,到底是诈尸还是另有隐情,我是刑警宁泽,带...
    沈念sama阅读 32,205评论 3 312
  • 正文 年R本政府宣布,位于F岛的核电站,受9级特大地震影响,放射性物质发生泄漏。R本人自食恶果不足惜,却给世界环境...
    茶点故事阅读 37,567评论 3 298
  • 文/蒙蒙 一、第九天 我趴在偏房一处隐蔽的房顶上张望。 院中可真热闹,春花似锦、人声如沸。这庄子的主人今日做“春日...
    开封第一讲书人阅读 28,889评论 0 17
  • 文/苍兰香墨 我抬头看了看天上的太阳。三九已至,却和暖如春,着一层夹袄步出监牢的瞬间,已是汗流浃背。 一阵脚步声响...
    开封第一讲书人阅读 30,160评论 1 250
  • 我被黑心中介骗来泰国打工, 没想到刚下飞机就差点儿被人妖公主榨干…… 1. 我叫王不留,地道东北人。 一个月前我还...
    沈念sama阅读 41,475评论 2 341
  • 正文 我出身青楼,却偏偏与公主长得像,于是被迫代替她去往敌国和亲。 传闻我的和亲对象是个残疾皇子,可洞房花烛夜当晚...
    茶点故事阅读 40,650评论 2 335